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Obiectivele acestui modul sunt: 
 

 Aplicarea operaţiilor elementare şi a conceptelor de bază ale aplicaţiei  Excel 

 Deschiderea aplicaţiei 

 Deschiderea, salvarea unei foi/registru de calcul 

 Folosirea funcţiei „Ajutor” 

 Închiderea aplicaţiei 

 Moduri de vizualizare 

 Utilizarea opţiunilor de formatare şi gestionare a datelor din foile de calcul 

 Formatarea documentului: stabilirea dimensiunilor şi marginilor paginii, orientarea acesteia, 

adăugare  antet şi subsol, introducere numere pagină, etc. 

  Formatarea celulelor în conformitate cu tipul datelor ce le vor conţine 

  Introducerea de informaţii într-o celulă: numere, text, simboluri 

 Formatarea textului: font, dimensiune, stil, culoare, orientare 

  Selectarea unei celule sau a unui grup de celule adiacente sau neadiacente, a unei 

coloane, a unui rând 

  Copierea/mutarea conţinutului unei celule într-o altă celulă a aceleiaşi foi de calcul sau a 

altei foi de calcul active sau între registre 

 Ştergerea unei celule sau a unui grup de celule adiacente, a unei linii, a unui rând 

 Căutarea/înlocuirea conţinutului unei celule 

  Inserarea de rânduri/coloane 

  Modificarea dimensiunilor rândurilor şi coloanelor 

 Unirea celulelor şi stabilirea tipului de aliniere 

 Stabilirea tipurilor de chenare utilizate pentru o celulă sau un grup de celule 

  Sortarea datelor după unul sau mai multe criterii 

 Utilizarea formulelor şi a funcţiilor 

  Introducerea unei formule simple într-o celulă 

 Formule aritmetice pentru adunări, scăderi, înmulţiri şi împărţiri 

  Completarea automată a unei serii de date (auto fill). 

  Folosirea funcţiilor: Min, Max, Count, Sum, Average  

  Funcţia IF 

 Folosirea referinţei relative, absolută sau mixtă a unei celule în formule sau funcţii 

 Utilizarea corectă a opţiunilor de tipărire a unei foi de calcul  

 Fixarea opţiunilor pentru tipărire 

 Tipărirea unei secţiuni a foii de calcul, a unui grup de celule adiacente, a foii de calcul active 

sau a unui registru de calcul 

 Utilizarea unor tehnici şi procedee de realizare de grafice şi diagrame 

  Diagrame şi grafice realizate cu ajutorul datelor  din registru de calcul 

  Editarea şi modificarea unei diagrame sau a unui grafic 

 Schimbarea tipului diagramei 

 Mutarea/copierea, ştergerea diagramelor sau  a graficelor 

 Realizarea unor aplicaţii practice 

Sugestii:  

 O situaţie tabelară şi graficul asociat 

 Calcule de dobânzi bancare cu grafice de evoluţie 

 Realizarea unor tabele de buget cu grafice de structură 
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4.  Calcul tabelar cu Microsoft Excel 
 
4.1.  Operaţii elementare şi concepte de bază ale aplicaţiei Microsoft Excel 
 

4.1.1.   Generalităţi 
 

Microsoft Excel este cel de-al doilea program pe scara popularităţii din suita de programe Office. 

Este un program din gama programelor de calcul tabelar permiţând efectuarea prelucrărilor de date 

organizate sub formă de tabele în foi de calcul electronice. Microsoft Excel permite realizarea de 

calcule utilizând formule simple sau complexe, schimburi de informaţii între aplicaţii de acelaşi tip sau 

de tipuri diferite, reprezentări grafice, etc.. 

 

4.1.2.   Deschiderea aplicaţiei 
 

Lansarea în execuţie se realizează astfel: Start → Toate Programele → Microsoft Excel (Start 

→ All Programs → Microsoft Excel.) 

După lansarea în execuţie a programului, pe ecran apare fereastra Excel, prezentată în figura 

următoare. 

 
 

Lucrarea creată în Excel se numeşte Registru (Book, Workbook). Fiecare registru conţine un 

anumit număr de foi de calcul (Sheet, Worksheet) şi foi cu diagrame (Chart).  

Interfaţa Excel conţine elemente cunoscute din alte aplicaţii Office (bara de titlu, bara de meniu, 

bare de instrumente, bara de stare, panoul de activitate, şi barele de defilare), precum şi elemente 

specifice (zona de lucru, caseta nume, bara de formule). 

Zona de lucru este constituită din foaia de calcul curentă. Aceasta este împărţită în coloane şi 

linii (rânduri). Coloanele sunt numerotate alfabetic de la A la IV, iar rândurile, numeric, de la 1 la 

65536. Intersecţia dintre un rând şi o coloană se numeşte celulă (cell). Fiecare celulă are o adresă 

formată din literele coloanei urmată de numărul rândului, la intersecţia cărora se află.  

Casetă Nume (Name Box), situată pe bara de formule, sub barele de instrumente în partea 

stângă, afişează adresa celulei curente şi permite deplasarea rapidă la o anumită celulă a cărei adresă se 

tastează în casetă. 
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Bara de formule (Formula Bar) permite afişarea şi editarea conţinutului celulei curente. 

Afişarea sau ascunderea barei de formule şi a casetei nume se realizează prin bifarea sau 

debifarea opţiunii Bară de formule (Formula Bar) din meniul Vizualizare (View).  

În stânga barei de defilare orizontală se situează lista cu indicatoarele foilor de calcul şi 

butoanele pentru deplasarea între acestea: 

|  -  vizualizarea începutului listei; 

  -  deplasarea listei spre început cu o foaie; 

 -  deplasarea listei spre sfârşit cu o foaie; 

|  -  vizualizarea sfârşitului listei. 

La un moment dat doar una din foile de calcul ale registrului este curentă şi aceasta se selectează 

cu clic pe numele ei din lista cu indicatoarele de foi. 

Fiecare foaie electronică de calcul are un nume implicit Foaie1 (Sheet1). O celulă dintr-o foaie 

de calcul va fi referită în formulele de calcul prin nume foaie!referinţă celulă, (exemplu: Sheet1!A1) 

dacă referirea se realizează în altă foaie de calcul decât cea curentă. Dacă referirea se realizează în 

foaia de calcul curentă celula va fi referită doar prin referinţa sa (exemplu: A1). 

 

4.1.3.   Deschiderea, salvarea unui registru/foaie de calcul 
 

Într-o sesiune de lucru în Excel se poate crea un nou registru prin Fişier → Nou (File → New) 

se alege şablonul dorit din panoul de activităţi. Şablonul Registru de lucru necompletat (Blank 

Workbook) conţine numai foi de calcul goale, dar alte şabloane conţin foi completate parţial şi cu 

indicaţii de completare. 

Salvarea fişierelor Excel se realizează din Fişier → Salvare (File → Save). În cadrul acestei 

operaţii se stabilesc următoarele opţiuni: numele fişierului, locaţia (folderul de stocare) şi tipul 

fişierului. Documentele create cu Excel sunt implicit de tipul Registru de lucru Microsoft Excel 

(Microsoft Excel Worksheet) cu extensia .xls. 

În fereastra de salvare prin butonul Instrumente → Opţiuni generale (Tools → General 

Options), se poate proteja fişierul prin parolă pentru deschidere (Password to open) sau parolă pentru 

modificare (Password to modify) şi se poate solicita realizarea unei copii de rezervă la fiecare salvare 

bifând opţiunea Se creează întotdeauna copie de rezervă (Always create backup).  

 

 
 

Salvarea pentru recuperarea automată, pentru refacere în cazul unei întreruperi accidentale a 

sesiunii de lucru, se poate realiza din meniul Instrumente → Opţiuni → Salvare → bifând  Salvare 

informaţii  pentru recuperarea automată (Tools → Options → Save → se bifează Save AutoRecover 

info every) şi se precizează intervalul de timp la care se va face salvarea automat. 
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Schimbarea opţiunilor de salvare ale fişierului curent se realizează din Fişier → Salvare Ca 

(File → Save As). 

Închiderea registrului curent se realizează din meniul Fişier → Închidere (File → Close). 

Părăsirea aplicaţiei presupune închiderea automată a tuturor registrelor deschise şi se solicită prin 

Fişier → Ieşire (File → Exit). 

4.1.4.  Funcţia “Ajutor” (Help) 
 

Help reprezintă un ghid interactiv de ajutor. Lansarea în execuţie a ghidului se realizează din 

meniul Ajutor → Ajutor pentru Microsoft Excel (Help → Microsoft Excel Help).  

În urma executării acestei comenzi, apare imaginea asistentului (o figurină animată) şi o casetă 

text (textbox) pentru introducerea întrebării, apoi se apasă butonul de comandă Search. pentru pornirea 

căutării. În urma acestor acţiuni, apar ferestrele din figurile de mai jos:  

                
 

Observaţie: În exemplul precedent s-au căutat informaţii cu privire la copierea textului.  

Din această fereastră se alege o opţiune care va fi apoi prezentată detaliat ca în figură: 
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4.1.5.   Moduri de vizualizare 
 

Schimbarea dimensiunii de vizualizare a documentului se realizează în două moduri:  
 

 din meniul Vizualizare → Panoramare (View → Zoom), după cum se observă în figura 

următoare:  
 

 
 

Pot fi alese diferite procente de vizualizare prestabilite, sau, alegând opţiunea Particularizare 

(Custom), poate fi introdus procentul de vizualizare dorit. Pentru afişarea unei zone selectate 

pe toată suprafaţa ferestrei se poate alege opţiunea Potrivire selecţie (Fit selection). 

 din bara de instrumente Standard alegând butonul Panoramare (Zoom) după cum se vede în 

figura alăturată: . 

Alegerea unui procent de vizualizare implicit se face expandând lista:  . 

Vizualizarea documentului înainte de tipărire: 
 

Documentul ce urmează a fi tipărit poate fi previzualizat în două moduri: 

 alegând din meniul Fişier → Examinare înaintea imprimării (File → Print Preview),  

 din bara de instrumente Standard butonul  Examinare înaintea imprimării (Print 

preview). 

În urma executării acestei comenzi va apărea fereastra corespunzătoare reprezentată în figură: 
 

               
 

Rolurile butoanelor sunt: 
 

Următorul (Next) şi Anteriorul (Previous) - permit navigarea printre paginile documentului. 

În figura prezentată sunt inactive deoarece documentul are o singură pagină. 
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Panoramare (Zoom) - modifică procentul dimensiunii de previzualizare. 

Imprimare (Print) - porneşte procesul de tipărire al documentului. 

Iniţializare (Setup) - afişează fereastra Iniţializare Pagină (Page setup), pentru formatarea 

documentului. 

Margini (Margins) - afişează marginile documentului şi permite modificarea acestora. 

Examinare Sfârşit de Pagină (Page Break Preview) - permite vizualizarea întreruperilor de 

pagină. 

Închidere (Close) - închide modul de vizualizare Examinare înaintea tipăririi şi revine în 

document. 
 

Modul de vizualizare Examinare înainte de tipărire (Print Preview) nu permite editarea 

informaţiilor din document. 
 

Vizualizarea întreruperilor de pagină: 
 

Accesarea acestui mod de vizualizare se face prin mai multe metode: 

 Vizualizare → Examinare sfârşit de pagină (View → Page Break Preview). 

sau 

 din modul de vizualizare Examinare înaintea imprimării (Print Preview) → butonul 

Examinare sfârşit de pagină (Page Break Preview). 

Prin acest mod de vizualizare al documentului se afişează delimitarea şi modul de succedare al 

paginilor din care este format documentul. Acest mod serveşte la ajustarea întreruperilor de pagină prin 

glisare cu mausul, permite editarea datelor şi este reprezentat în figura următoare: 
 

 
 
 

 

Revenirea la modul normal de editare se realizează prin Vizualizare → Normal (View → 

Normal) sau prin afişarea modului Examinare înaintea imprimării (Print Preview), apoi clic pe 

butonul Vizualizare normală (Normal View)  . 
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Ce aţi învăţat in acest capitol? 
 

 Noţiuni generale despre Microsoft Excel. 

 Cum se deschide aplicaţia Microsoft Excel. 

 Cum se salvează un registru. 

 Cum se închide aplicaţia Excel. 

 Care este rolul şi modul de utilizare al funcţiei “Ajutor” (Help). 

 Utilizarea diferitelor moduri de vizualizare. 
 

 

 

4.2.  Formatarea şi gestionarea datelor din foile de calcul 
 

4.2.1. Introducerea informaţiilor într-o celulă 
 

Pentru introducerea informaţiilor se selectează celula cu clic pe ea şi se tastează conţinutul. 

Acesta apare atât în celulă cât şi în bara de formule. Terminarea introducerii se face prin confirmarea 

informaţiilor introduse: 

 Tasta Enter – celulă activă devine celula de mai jos; 

 Clic pe butonul  de pe bara cu formule – celulă activă rămâne tot celula curentă; 

 Tasta Tab – celulă activă devine celula din dreapta. 

sau prin renunţarea la introducerea acestor informaţii: 

 Tasta Esc – celulă activă rămâne tot celula curentă; 

 Clic pe butonul  de pe bara cu formule – celulă activă rămâne tot celula curentă. 

Modificarea conţinutului unei celule se realizează prin două metode: 

 Selectând celula cu clic pe ea, clic în bara de formule, apoi se operează modificarea, sau 

 Dublu clic în celulă, apoi se operează modificarea. 

Terminarea modificării se face ca mai sus. 
 

Informaţiile în Excel sunt clasificate în două tipuri:  

 Informaţii numerice care cuprind numere întregi, numere zecimale, numere procentuale, 

numere însoţite de simboluri monetare, date calendaristice, momente de timp; implicit aceste 

informaţii se aliniază la dreapta celulei. 

 Informaţii text care conţin litere, numere şi alte simboluri; implicit aceste informaţii se 

aliniază la stânga celulei. 

Facilităţi de introducere a datelor: 

 Introducerea datei calendaristice curente (se apasă simultan tastele Ctrl +  ; ) . 
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 Introducerea orei curente (se apasă simultan tastele Ctrl + Shift +  ;) . 

Exemplu: 

17.02.2007 
 

13:34:17 
 

Data calendaristică şi momentul de timp sunt exprimate printr-un număr zecimal. Partea întreagă 

a acestuia reprezintă numărul de zile care s-au scurs de la 01-ian-1900 până la respectiva dată, iar 

partea zecimală reprezintă momentul de timp de la ora 0 la respectivul moment. 

Exemplu: 

1 → 01-ian-1900 

200 → 18-iul-1900 

0 → ora zero 

0,5 → ora 12 
 

 Completare automată (AutoComplete) – completează textul în curs de editare din celula 

curentă cu un text existent mai sus pe aceeaşi coloană şi care începe cu literele deja tastate. 

Se poate accepta completarea automată cu Enter, sau se poate continua editarea în cazul în 

care textul diferă de cel propus. 

Dezactivarea acestei facilităţi se realizează debifând opţiunea Instrumente → Opţiuni → Editare 

→ Activare completare automată în celule (Tools → Options → Edit → Enable AutoComplete 

for cell values). 

 Umplere automată (AutoFill) – reprezintă o caracteristică pentru automatizarea introducerii 

datelor. Aceste date constituie liste sau serii de informaţii.  

Listele - reprezintă o înşiruire de informaţii de tip text. Pentru a utiliza o listă ea trebuie să existe. 

Există liste predefinite, dar pot fi şi liste create de utilizator. 

Listele pot fi vizualizate în meniul Instrumente → Opţiuni → Liste Particularizate (Tools → 

Options → Custom Lists).  

Crearea unei liste de către utilizator se poate face prin două metode:  

Instrumente → Opţiuni → Liste Particularizate → Listă nouă (Tools → Options → Custom 

Lists → NEW LIST) → în zona Intrări listă (List Entries) se tastează elementele listei 

separate prin Enter → Adăugare (Add) → OK. 

Dacă elementele listei există deja într-un bloc în foaia de calcul (pe un rând sau pe o coloană) 

de celule: se selectează acest bloc Instrumente → Opţiuni → Liste Particularizate (Tools → 

Options → Custom Lists) → Import → OK. 

Ştergerea unei liste create de utilizator: 

Se alege Instrumente → Opţiuni → Liste Particularizate (Tools → Options → Custom Lists) 

→  se execută clic pe lista de şters  → Ştergere (Delete) → OK. 

Completarea automată a celulelor cu informaţii pe baza unei liste: 

Se tastează într-o celulă un element din listă → clic pe colţul dreapta jos al celulei, pe reperul 
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de completare Umplere automată (AutoFill) şi se glisează mausul peste celulele ce se doresc 

umplute. 

Seriile - o serie de date poate reprezenta un şir de numere aflate în progresie aritmetică sau 

geometrică, date calendaristice ordonate după diverse criterii sau serii numerice cu text asociat. 

Completarea automată a celulelor cu serii numerice  

Se completează în două celule alăturate doi termeni consecutivi ai unei serii de numere în 

progresie aritmetică → se selectează cele două celule (vezi selectarea celulelor) → clic pe 

reperul AutoFill al blocului cu celulele selectate şi se glisează mausul peste celulele ce se 

doresc umplute. 

Completarea automată celulelor cu serie text 

Se tastează într-o celulă un element din serie →clic pe reperul AutoFill al celulei şi se 

glisează mausul peste celulele ce se doresc umplute. 

Exemplu:  

Umpleri automate pe bază de listă, serie numerică, serie text: 

 

 

 

 

 

 
 

 

4.2.2.  Selectarea celulelor 
 

Pentru multe acţiuni ce se efectuează în Excel trebuie să se selecteze una sau mai multe celule. 

Există mai multe modalităţi de selectare a celulelor: 
 

 selectarea unei celule – alegerea celulei ca celulă activă prin clic în celulă; 

 selectarea unui bloc de celule (zona compactă de celule adiacente), se poate face în două 

moduri: 

 clic pe una din celulele din colţul zonei → glisarea mausului până în colţul diagonal opus; 

 clic pe una din celulele din colţul zonei → cu tasta Shift apăsată clic pe colţul diagonal 

opus. 

Adresa unui bloc de celule (zonă compactă de celule adiacente) se exprimă ca adresa primei 

celule din grup (colţul stânga sus), urmata de semnul „:” şi apoi de adresa ultimei celule a blocului 

(colţul dreapta jos). 
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Exemplu: 

 
 

 selectarea unor celule/blocuri neadiacente – se selectează prima celulă/primul bloc → cu 

tasta Ctrl apăsată se selectează pe rând celelalte celule/blocuri; 

 selectarea tuturor celulelor din foaia curentă – clic pe butonul Selectare totală (aflat la 

intersecţia antetelor de rând şi de coloană); 

 selectarea celulelor unui rând – clic pe numărul rândului; 

 selectarea celulelor unor rânduri, dacă rândurile:  

 sunt adiacente - clic pe numărul primului rând şi se glisează până pe numărul ultimului 

rând dorit;  

 nu sunt adiacente - clic pe numărul primului rând şi, ţinând tasta Ctrl apăsată, clic pe 

numerele celorlalte rânduri sau se glisează peste rândurile respective; 

 selectarea celulelor unei coloane - clic pe numele coloanei; 

 selectarea celulelor unor coloane, dacă coloanele:  

 sunt adiacente - clic pe numele primei coloane şi se glisează până la numele ultimei 

coloane dorite;  

 nu sunt adiacente - clic pe numele unei coloane şi, ţinând tasta Ctrl apăsată, clic pe 

numele celorlalte coloane sau se glisează peste coloanele respective. 

 

4.2.3.  Inserarea rândurilor / coloanelor / foilor de calcul 
 

Pe parcursul lucrului în foaia de calcul se poate opta ca între anumite date să se mai introducă 

altele fără a le pierde pe cele deja introduse. În acest caz se pot introduce celule, rânduri, coloane sau 

foi electronice de calcul goale care ulterior se vor umple cu datele dorite. 
 

Inserarea se poate face prin mai multe modalităţi: 
 

 Rânduri – se selectează câte o celulă din fiecare rând ce va fi sub noile rânduri goale → 

Inserare → Rânduri (Insert → Rows); 

 Coloane – se selectează câte o celulă din fiecare coloană ce va fi în dreapta noilor coloane 

goale → Inserare → Coloane (Insert → Columns); 

 Celule – se selectează celulele ce se află pe poziţia unde se doresc celulele goale, noi → 

B2:D9 
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Inserare → Celule (Insert → Cells) → se alege acţiunea dorită a se efectua cu celulele 

selectate după introducerea celor noi, sau se poate opta pentru introducerea unor rânduri sau 

coloane noi întregi în zona selectată; 

 

 Foi electronice de calcul – există două metode de inserare a foilor de calcul: 

 O foaie electronică de calcul – se selectează (prin clic) indicatorul foii care va fi după 

foaia nou introdusă → Inserare → Foaie de lucru (Insert → Worksheet); 

 Un număr de foi electronice de calcul – se selectează numărul respectiv de indicatori de 

foi adiacente, din dreapta viitoarelor foi → Inserare → Foaie de lucru (Insert → 

Worksheet). 

 
4.2.4. Ştergerea rândurilor / coloanelor / foilor electronice de calcul 
 

Datele din foaia electronică de calcul se pot şterge astfel: 
 

 Conţinutul din celule - se selectează celulele → se apasă tasta Delete; 

 Diverse componente ale celulelor - se selectează celulele → Editare (Edit) → Golire (Clear) 

→ se alege componenta dorită . 

 
 

Celulele, rândurile, coloanele sau foile electronice de calcul se elimină (se şterg) astfel: 
 

Se selectează celulele → Editare → Ştergere (Edit → Delete) → se alege din fereastră una 

dintre variante: 

 Deplasarea celulelor rămase către stânga 

 Deplasarea celulelor rămase în sus 

 Eliminarea întregului rând 

 Eliminarea întregii coloane. 

 

Caracteristicile de 

formatare 

Comentariile 

Totul 

Conţinutul 

 

Translatare dreapta 

Translatare jos 

Întregul rând 

Întreaga coloană 
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Ştergerea foilor de calcul (Ruperea)  
 

Se selectează indicatorii foilor  → Editare → Ştergere foaie (Edit → Delete sheet). Foile „rupte” 

dispar din registru de lucru şi nu se mai pot reface. 

 

4.2.5.  Redimensionarea rândurilor / coloanelor 
 

În cazul în care dimensiunea coloanelor ce conţin valori numerice este prea mică, în celulele 

respective se afişează eroarea ####. 
 

Redimensionarea rândurilor/coloanelor se face indiferent de tipul informaţiilor conţinute, astfel: 

 Manual – se poziţionează mausul pe chenarul din dreapta numelui coloanei sau de sub 

numărul rândului şi se glisează până la dimensiunea dorită. 

 Automat – se selectează celule din rândul/ rândurile sau coloana/ coloanele respective → 

Format (Format) şi se alege una dintre variantele:  

 Pentru rând: Rând → Înălţime (Row → Height) →se indică înălţimea; 

 Pentru coloană : Coloană → Lăţime (Column → Width) →se indică lăţimea. 

 

4.2.6.  Formatarea documentului 

Formatarea documentului se realizează din meniul Fişier → Iniţializare pagină (File → Page 

Setup). În urma acestei acţiuni apare caseta de dialog prezentată în figura următoare: 
 

 
 

 

Se decupează toate rândurile 

celulelor selectate şi apoi se 
deplasează în sus rândurile 

rămase 

Se decupează toate coloanele 
celulelor selectate şi apoi se 

deplasează în stânga coloanele 

rămase 
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Caseta de dialog prezintă patru taburi (file): 
 

 Tabul Pagină (Page), al ferestrei Iniţializare pagină (Page Setup) permite stabilirea 

următoarelor caracteristici: 

 Orientarea (Orientation) paginii, care poate fi verticală Tip Portret (Portrait), sau 

orizontală Tip Vedere (Landscape). 

 Scalarea (Scaling), reprezintă redimensionarea documentului pentru a se putea încadra într-

un număr de pagini stabilit. Opţiunea Ajustare la (Adjust To) permite scalarea manuală prin 

alegerea unui procent pentru redimensionare. Opţiunea Potrivire la (Fit To) 

redimensionează automat documentul pentru încadrarea într-un anumit număr de pagini. 

 Dimensiune hârtie (Paper Size) permite stabilirea formatului hârtiei. 

 Numărul primei pagini (First Page Number) stabileşte numărul cu care începe 

numerotarea primei pagini. 

 Tabul Margini (Margins), al ferestrei Iniţializare pagină (Page Setup) este prezentat în 

fereastra următoare şi permite stabilirea caracteristicilor: 

 
 

 Marginile documentului: Sus (Top), Jos (Bottom), Stânga (Left), Dreapta (Right). 

 Distanţa Antetului (Header) şi Subsolului (Footer) faţă de pagină. 

 Alinierea tabelului în pagină: Centrare pe pagină (Center on page) pe orizontală 

(Horizontally), pe verticală (Verticaly). 

 Tabul Antet/Subsol (Header/Footer), al ferestrei Iniţializare pagină (Page Setup) este 

prezentat în fereastra următoare şi permite crearea antetului (Header) şi a subsolului 

(Footer). 

Pentru crearea antetului se face clic pe butonul Antet particularizat (Custom Header), iar 

pentru subsol se apasă butonul Subsol particularizat (Custom Footer). 
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După apăsarea butonului corespunzător apare fereastra din figura următoare: 

 
 

Fereastra Subsol (Footer) este asemănătoare ferestrei Antet (Header).  

Fereastra prezintă trei secţiuni în funcţie de alinierea dorită (Secţiunea stânga, Secţiunea 

centru, Secţiunea dreapta) (Left section, Center section, Right section) şi o bară de butoane. 

Textul corespunzător antetului sau subsolului se introduce în secţiunea corespunzătoare.  

Butoanele au următoarele semnificaţii: 

 
  
 

 

Formatare text 

Introducere număr de pagină 

Introducere număr total de pagini 

Introducere dată calendaristică 

Introducere oră curentă 

Introducere cale de la rădăcină la folderul curent inclusiv 

Introducere nume fişier 

Introducere nume foaie de calcul (Sheet) 

Introducere imagine 

Formatare imagine 
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 Tabul Foaie (Sheet), al ferestrei Iniţializare pagină (Page Setup) este prezentat în fereastra 

următoare şi permite stabilirea opţiunilor: 
 

 
 

 Zona de imprimat (Print Area) – zona ce va fi tipărită. 

 Rânduri de repetat la început (Rows to repeat at top) – rânduri ce se repetă în partea de 

sus a fiecărei pagini tipărite; este indicat să se utilizeze pentru tabele cu număr mare de 

rânduri. 

 Coloane de repetat la stânga (Columns to repeat at left) – coloane ce se repetă în partea 

stângă a fiecărei pagini tipărite; este indicat să se utilizeze pentru tabele cu număr mare 

de coloane. 

 Linii de grilă (Gridlines) – tipăreşte şi liniile de grilă ale tabelului. 

 Titluri rânduri şi coloane (Row and column heading) – imprimă numerele de rând şi 

literele de coloană. 

4.2.7.  Formatarea foilor de calcul, a celulelor şi a textului 
 

Pentru ca datele dintr-o foaie de calcul să poată fi interpretate mai uşor este indicat ca după 

introducerea lor să fie formatate, adică să li se schimbe aspectul (culoare, dimensiune, etc.). 
 

Formatarea se face astfel:  
 

1. Se selectează elementele (celule, rânduri, coloane) în care există date al căror aspect se va 

schimba. 

2. Se alege din meniul Format: 

 Rând (Row) – pentru formatarea rândurilor: 

 Înălţime (Height) – precizarea înălţimii rândurilor; 

 Potrivire automată (AutoFit) – rândurile se ajustează automat la dimensiunea celui 

mai înalt font; 

 Ascundere (Hide) – ascunderea rândurilor; 

 Reafişare (Unhide) – afişează rândurile din selecţia curentă care au fost anterior 

ascunse  
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 Coloană (Column) - pentru formatarea coloanelor: 

 Lăţime (Width) – precizarea lăţimii coloanelor; 

 Potrivire automată la selecţie (AutoFit Selection) – stabilirea lăţimii coloanei astfel 

încât să se afişeze tot conţinutul celulei curente; 

 Ascundere (Hide) – ascunderea coloanelor; 

 Reafişare (Unhide) – reafişarea coloanelor din selecţia curentă care au fost anterior 

ascunse;  

 Lăţime standard (Standard Width) – stabilirea lăţimii standard pentru coloane. 

 Foaie (Sheet) – pentru formatarea foii curente: 

 Redenumire (Rename) – redenumirea foii; 

 Ascundere (Hide) – ascunderea foii; 

 Reafişare (Unhide) – afişarea unei foi alese din lista celor ascunse; 

 Fundal (Background) – precizarea unei imagini care va fi fundalul foii; 

 Culoare filă (Tab Color) – precizarea culorii indicatorului foii curente din lista de foi. 

 Celule (Cells) – pentru formatarea celulelor; va apărea caseta de dialog Formatare celule 

(Format Cells) care conţine taburi: 

Tabul Număr (Number) – permite alegerea modului de reprezentare a diferitelor tipuri de date 

din celule, conform categoriei alese din lista Categorie (Category). Dintre categoriile cel mai des 

utilizate amintim: 

 General – anulează formatarea existentă pentru valori numerice. 

 Număr (Number) – permite:  

  Stabilire Număr de zecimale (Decimal places); 

 Afişare numere utilizând Separator mii (Use 1000 Separator); 

 Alegere mod de afişare pentru Numere negative (Negative Numbers). 

 Simbol monetar (Currency) – afişează valorile numerice însoţite de simbolul monetar şi 

permite: 

 Stabilire Număr de zecimale (Decimal places); 

 Alegere simbol monetar Simbol (Symbol); 

 Alegere mod de afişare pentru Numere negative (Negative Numbers). 

Aceste categorii sunt prezentate în ferestrele din figurile următoare: 
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o Dată (Date) – permite: 

 Selectarea regiunii geografice din lista Setări locale (Amplasare) (Locale (location)) şi 

a diferitelor formate pentru data calendaristică din lista (Tip) (Type). 

o  Timp (Time) – permite: 

 Selectarea regiunii geografice din lista Setări locale (Amplasare) (Locale (location)) şi 

a diferitelor formate de timp din lista Tip (Type). 

o Procentaj (Percentage) – permite: 

 Transformarea valorii numerice existentă în celulă într-o valoare procentuală prin 

înmulţirea valorii iniţiale cu 100 şi adăugarea simbolului „%”; 

 Stabilire Număr de zecimale (Decimal places). 
 

   
 

Tabul Aliniere (Alignment) – permite alinierea conţinutului celulei (pe orizontală şi verticală), 

orientarea, încadrarea textului în celulă, unirea mai multor celule (îmbinare celule). 
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o Aliniere text (Text alignment) permite alinierea textului pe Orizontală (Horizontal) şi pe 

Verticală (Vertical) în cadrul celulei. 

o Subfereastra Orientare (Orientation) permite înclinarea textului cu un unghi, sau scrierea pe 

verticală. 

o Bifarea casetei Încadrare text (Wrap text) împarte automat textul din celulă pe mai multe 

rânduri în funcţie de lăţimea celulei. 

o Bifarea casetei Potrivire prin reducere (Shrink to fit) redimensionează textul din celulă astfel 

încât să se încadreze pe un singur rând în lăţimea coloanei. 

o Bifarea casetei Îmbinare celule (Merge cells) fuzionează un bloc de celule selectate 

rezultând o singură celulă. 

Tabul Font (Font) – permite precizarea caracteristicilor fonturilor după cum urmează:  

 

o Lista Font – permite alegerea unui corp de literă. 

o Lista Stil font (Font Style) permite alegerea stilului fontului:  

 Obişnuit (Regular) – valoare implicită; 

 Cursiv (Italic) – înclinat; 

 Aldin (Bold) – îngroşat; 

 Aldin Cursiv (Bold Italic) – îngroşat şi înclinat. 

o Lista Dimensiune (Size) – permite schimbarea dimensiunii fontului. 

o Lista Subliniere (Underline) – permite alegerea unui stil de subliniere. 
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o Lista Culoare (Color) – permite modificarea culorii. 

o Efecte (Effects) – permite adăugarea următoarelor efecte de text: 

 Tăiere text cu o linie (Stikethrough) – taie textul selectat cu o linie. 

 Exponent (Superscript) – scrie textul selectat sub formă de exponent (mai mic şi mai 

sus). 

 Indice (Subscript) – scrie textul selectat sub formă de indice (mai mic şi mai jos). 
 

Tabul Bordură (Border) – permite alegerea stilului, culorii şi poziţiei chenarelor celulelor 

selectate. 

 

o Lista Stil (Style) – permite alegerea unui stil de linie. 

o Lista Culoare (Color) –  permite alegerea culorii liniei. 

o Zona Prestabilit (Presets) – conţine opţiunile de bordură astfel: 

 Nici una (None) –  elimină chenarele existente; 

 Contur (Outline) – adaugă chenar în exteriorul blocului de celule selectat; 

 Interior (Inside)  –  adaugă chenar grilei din interiorul blocului de celule selectat. 
 

Tabul Modele (Patterns) – se alege modelul de umbrire şi culoarea de fond folosită în umbrirea 

celulelor. 
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4.2.8. Copierea informaţiilor 
 

Dacă în unele celule sunt date care sunt necesare şi în alte celule ele se pot copia sau muta. 
 

După efectuarea operaţiei dorite datele se plasează în celulele destinaţie, dar la copiere ele rămân 

şi în celulele sursă, pe când la mutare, datele dispar din celulele sursă. 
 

Copierea/ mutarea datelor din celule se poate face prin una din metodele: 
 

1. Se selectează celulele cu date (celulele sursă) → Clic pe marginea zonei selectate → se 

glisează mausul până în zona destinaţie (pentru mutare) sau cu tasta Ctrl apăsată se glisează 

mausul până în zona destinaţie (pentru copiere). 

2. Se selectează celulele cu date (celulele sursă) → Editare → Copiere (Edit → Copy)- pentru 

copiere sau Editare → Decupare (Edit → Cut) - pentru mutare. Datele se plasează în 

Clipboard, de unde se pot prelua prin una din metodele: 

 Se selectează prima celulă din zona destinaţie → Editare → Lipire (Edit → Paste). 

 Zona destinaţie poate fi situată în foaia de calcul curentă, într-o altă foaie de calcul a 

registrului curent, sau într-un alt registru. 

 Se selectează prima celulă din zona destinaţie → Editare → Lipire Specială (Edit → 

Paste Special). Din fereastra care va apărea se aleg diverse opţiuni în lipire: 

 

 Lipire (Paste) – se lipeşte numai elementul selectat. 

o Totală (All) – lipeşte în întregime conţinutul şi formatările. 

o Formule (Formulas) – copiază doar formula, ignorând valorile rezultate obţinute 

în urma calculului. 

o Valori (Values) – copiază doar valoarea ignorând formula de calcul. 

o Formate (Formats) – copiază doar formatările. 

 Operaţii (Operation) – se efectuează operaţia aleasă între celulele destinaţie şi 

celulele sursă, iar rezultatul se plasează în celulele destinaţie. 

o Nici una (None) – nu execută nici o operaţie. 

o Adăugare (Add) – adunare. 

o Scădere (Substract) – scădere. 
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o Înmulţire (Multiply) – înmulţire. 

o Împărţire (Divide) – împărţire. 

 Transpunere (Transpose) – liniile sursei devin în destinaţie coloane iar coloanele 

devin linii. 

    Ignorare celule libere (Skip blanks) – celulele sursei care nu au conţinut nu se copiază; 

 Lipire cu legătură (Paste Link) – după copiere orice modificare în sursă se va 

actualiza automat şi în destinaţie. 

Copierea/ mutarea foilor de calcul se face astfel: 

1.  Se selectează indicatorii foilor sursă (prin clic pe indicatorul primei foi şi SHIFT + clic pe 

indicatorul ultimei foi pentru foile adiacente sau prin clic şi CTRL + clic pe toţi indicatorii 

foilor neadiacente). 

2.  Se alege Editare → Mutare sau copiere foaie (Edit → Move or Copy Sheet) → apoi se alege: 

 În registrul (To Book): - registrul destinaţie (registru nou sau registru existent şi deschis).  

 Înaintea foii (Before Sheet): - foaia în faţa căreia se vor plasa foile copiate/mutate. 

 În funcţie de modul în care se bifează caseta Crearea unei copii (Create a Copy), se va 

realiza copiere sau mutare, după cum urmează: 

  Crearea unei copii ( Create a Copy) – se realizează copiere;  

  Crearea unei copii ( Create a Copy) – se realizează mutare – aceasta este 

opţiunea implicită. 
 

.  

 

4.2.9. Căutarea / înlocuirea conţinutului unei celule 
 

Căutarea informaţiilor se realizează din meniul Editare → Găsire (Edit → Find). 
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Fereastra afişează sau ascunde opţiuni suplimentare de căutare prin apăsarea butonului Opţiuni 

(Options): 

 În caseta De găsit (Find What) se tastează informaţia căutată. 

 Din caseta În (Whithin) se alege căutare pe foaia de calcul curentă sau în întreg registrul 

curent. 

Prin acţionarea succesivă a butonului Următorul găsit (Find Next) se selectează pe rând toate 

apariţiile şirului căutat. 

Pentru afişarea într-o listă sub fereastra de căutare a tuturor locaţiilor şirului căutat, se apasă 

butonul Găsirea tuturor (Find All). 

Înlocuirea informaţiilor se realizează din meniul Editare → Înlocuire (Edit → Replace). 

 În caseta De găsit (Find What) se tastează informaţia care va fi înlocuită. 

 În caseta Înlocuire cu (Replace with) se introduce informaţia cu care se va înlocui. 

Prin acţionarea succesivă a butonului Înlocuire (Replace), se înlocuiesc pe rând apariţiile şirului 

căutat. 

Butonul Următorul găsit (Find Next) trece peste o apariţie a informaţiei căutate fără înlocuire. 

Pentru înlocuirea tuturor apariţiilor şirului se apasă butonul Înlocuire peste tot (Replace All). 
 

 
 

 

 

4.2.10. Sortarea datelor dintr-o foaie de calcul 
 

Sortarea face parte din prelucrările tip „bază de date”. Aceste prelucrări se aplică în Excel unor 

tabele alcătuite astfel:  

  Primul rând conţine în fiecare celulă câte o etichetă numită „nume câmp” şi care este numele 

coloanei respective. 

 Următoarele rânduri conţin informaţii specifice fiecărui câmp. 

 Tabelul tip bază de date se termină automat când întâlneşte un rând sau o coloană liberă. 

 Nu conţine celule îmbinate (Merge). 

 Selectarea unui astfel de tabel pentru operaţii specifice se face cu clic în el.  
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Datele dintr-un bloc de celule pot fi afişate în ordine alfabetică, numerică sau cronologică dacă 

se selectează blocul → Date → Sortare (Data → Sort) şi se precizează: 

 

 Coloanele care constituie criteriul de sortare:  

 Sortare după (Sort by) - primul criteriu. 

 Apoi după (Then by) - al doilea criteriu de ordonare, în urma căruia vor fi sortate doar 

rândurile ce au date identice după primul criteriu de sortare. 

 Apoi după (Then by) - al treilea criteriu de ordonare, în urma căruia vor fi sortate doar 

rândurile ce au date identice după primul şi al doilea criteriu de sortare. 

 Tipul ordonării: 

 Ascendent (Ascending) – ordonează datele crescător alfabetic, numeric sau cronologic. 

 Descendent (Descending) – ordonează datele descrescător alfabetic, numeric sau 

cronologic. 

  Rând antet (Header Row) –primul rând din bloc nu se doreşte sortat deoarece face parte 

din antetul tabelului. 

  Fără rând antet (No Header Row) –primul rând din bloc va fi sortat deoarece el conţine 

articole unei înregistrări. 

Exemplu:  

Tabel sortat pe câmpurile: 

NUME - Ascendent 

PRENUME – Descendent 

FUNCTIA – Ascendent 
 

NUME PRENUME FUNCTIA SALARIU 

Pop Ion Ec 200 

Pop Ion Ing 300 

Pop Dan Dr 100 

Stan Ana Ec 100 
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Ce aţi învăţat in acest capitol? 
 

 Cum se introduc informaţii într-o celulă. 

 Cum se lucrează cu serii şi liste de date. 

 Cum se inserează rânduri / coloane / foi de calcul. 

 Cum se şterg rânduri / coloane / foi de calcul. 

 Cum se redimensionează rânduri / coloane. 

 Cum se selectează o celulă, un grup de celule, un rând, o coloană, întreaga foaie 

electronică de calcul. 

 Cum se formatează documentul, foaia de calcul, celulele, textul. 

 Cum se copiază informaţii. 

 Cum se caută sau se înlocuiesc informaţii. 

 Cum se sortează datele dintr-o foaie de calcul. 

 

 

4.3.  Formule şi funcţii 
 

4.3.1.   Introducerea unei formule într-o celulă 
 

Formula – reprezintă expresie de calcul formată din: 

 operanzi (etichete, valori, referinţe de celule/blocuri de celule, funcţii); 

 operatori: 

 aritmetici (+ adunare, - scădere, / împărţire, * înmulţire, ^ ridicare la putere); 

 logici (and, or, not); 

 relaţionali (> mai mare, >= mai mare sau egal, < mai mic, <=mai mic sau egal, = egal, <> 

diferit). 

 paranteze rotunde pentru a schimba ordinea normală de efectuare a calculelor. 

Pentru introducerea unei formule se parcurg următorii paşi: 

1. Se selectează celula în care se aşteaptă rezultatul. 

2. Se tastează semnul „=”. 

3. Se introduc componentele formulei: 

 Operatori, paranteze – direct de la tastatură; 

 Referinţele la celulele implicate în calcul pot fi specificate fie prin tastare, fie prin 

selectare cu mausul. 

4. Se confirmă formula apăsând tasta Enter sau prin clic pe butonul  de pe bara de formule. 
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Se renunţă la introducerea formulei pe parcursul tastării apăsând tasta Esc, sau prin clic pe 

butonul  de pe bara de formule. 
 

Modificarea unei formule introdusă şi confirmată se realizează prin două metode: 

 În bara de formule – se selectează celula respectivă cu clic pe ea, clic în bara de formule, 

apoi se operează modificarea. 

 Direct în celulă – dublu clic în celulă, apoi se operează modificarea. 

Confirmarea terminării modificării se face ca mai sus. 
 

Exemplu: 

=100+200               

 sau 

=300 +(A2+40)/5 

 

4.3.2. Utilizarea funcţiilor de calcul Excel 
 

Funcţiile Excel sunt proiectate să ajute în crearea formulelor.  

Introducerea unei funcţii într-o formulă se poate face: 

 Prin utilizarea casetei de dialog Inserare funcţie (Insert Function) urmând paşii: 

1. Se selectează celula în care va apărea rezultatul. 

2. Se alege Inserare → Funcţie (Insert → Function) sau se apasă butonul  din bara de 

formule. 

3. În fereastra Inserare funcţie (Insert Function), din lista Selectaţi o categorie (Select a 

category) se alege categoria funcţiei (matematice, statistice, logice, financiare, etc.), iar 

din lista Selectaţi o funcţie (Select a function) se alege funcţia, apoi OK. 

 

4. Apare fereastra Argumente funcţie (Function Arguments), în care se vor introduce 

argumentele funcţiei (referinţele celulelor implicate în calcul, valori numerice, alte 

funcţii, diverşi parametrii). Introducerea argumentelor se poate face: 

   Prin tastare în casetele text corespunzătoare; 

   Prin selectare cu mausul. 
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Când toate argumentele au fost introduse rezultatul calculului apare în zona Rezultatul 

formulei = (Formula result =) iar în bara de formule se vede completată formula celulei 

curente cu funcţia respectivă. 

5. Se apasă butonul OK, prin care rezultatul funcţiei este calculat şi afişat în celulă. 

 Direct prin tastarea componentelor funcţiei în celulă, sau pe bara de formule, respectând 

sintaxa funcţiei 

 

Observaţie: Argumentele funcţiei se separă prin Separatorul de listă (List Separator) setat în Panoul 

de Control (Control Panel) în aplicaţia Setări Regionale (Regional Settings). Pentru 

setările specifice limbii române, separatorul este „;”, iar pentru setările specifice limbii 

engleze separatorul este virgulă „,”. 

 

Exemplu de sintaxă a funcţiei SUM: 

=SUM(lista argumente) - calculează suma valorilor referite în lista de argumente. 

Exemple de utilizare a funcţiei SUM: 

=SUM(10;20)               –   adună 10 cu 20. 

=SUM(A1;30;40)          –   adună conţinutul celulei A1 cu 30 şi cu 40. 

=SUM(A2:B4)              –   adună conţinutul celulelor A2,A3,A4,B2,B3,B4. 

=SUM(A1;30;A2:B4)  –  adună conţinutul celulei A1 cu 30 şi cu conţinutul celulelor A2, A3, 

A4, B2, B3, B4. 
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4.3.3.  Funcţiile Min, Max, Count, Sum, Average 
 

MIN(lista argumente) - calculează minimul valorilor referite în lista de argumente. 

 

MAX(lista argumente) - calculează maximul valorilor referite în lista de argumente. 

 

COUNT(lista argumente) - numără câte valori numerice sunt referite în lista de argumente. 

 

SUM(lista argumente) - adună valorile numerice referite în lista de argumente. 

 
 

AVERAGE(lista argumente) - calculează media aritmetică a valorilor referite în lista de 

argumente. 

                                                                   

Aceste funcţii pot fi apelate prin metodele descrise anterior, sau printr-o facilitate suplimentară 

oferită de utilizarea butonului  Însumare automată (AutoSum) de pe bara de instrumente Standard. 

Această facilitate devine oportună în situaţia în care rezultatul funcţiei urmează să fie afişat în imediata 

vecinătate a argumentelor, pe acelaşi rând sau coloană. 

Pentru utilizarea butonului se parcurg paşii: 

1. Se selectează blocul argumentelor şi o celulă în plus (cea destinată afişării rezultatului). 

2. se deschide lista butonului  Însumare automată (AutoSum) şi se alege funcţia dorită: 
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În urma parcurgerii acestor paşi în celula selectată în plus va apărea rezultatul funcţiei. 

 

4.3.4.  Funcţia IF 
 

Funcţia „IF” face parte din categoria funcţiilor logice şi se utilizează atunci când rezultatul unei 

formule depinde de starea unei condiţii. Funcţia poate fi apelată din fereastra de dialog Inserare 

funcţie (Insert Function), sau direct prin tastare în bara de formule sau în celulă. 
 

 
 

Sintaxa funcţiei este:  

=IF(condiţia;valoare pentru condiţie adevărată; valoare pentru condiţie falsă) 
 

Această funcţie verifică îndeplinirea condiţiei şi returnează o valoare dacă condiţia precizată este 

adevărată (îndeplinită) şi o altă valoare dacă condiţia este falsă (nu este îndeplinită). 
 

Exemplul 1: 

Se doreşte să se verifice valoarea din celula B4. Dacă această valoare este mai mare sau egală 

cu 5 atunci se va scrie „PROMOVAT”, altfel se va scrie „NEPROMOVAT”. 
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După apăsarea tastei OK, se va executa funcţia: =IF(B4>=5; „PROMOVAT”; 

„NEPROMOVAT”). 
 

Exemplu 2: 

Utilizând paşi similari, se va executa funcţia:  

=IF(A1>30;A1-30;A1+30) 

Dacă valoarea celulei A1 este mai mare decât 30, atunci rezultatul va fi diferenţa dintre valoarea 

celulei A1 şi 30, altfel, rezultatul va fi valoarea celulei A1 adunată cu 30. 

 

4.3.5.  Referinţe absolute, mixte şi relative 
 

O facilitate a aplicaţiei Excel este reprezentată de posibilitatea copierii formulelor între celule. 

Regulile privind copierea sunt cele prezentate la capitolul „Copierea informaţiilor”. 

Celulele sursă pot fi referite diferit, în funcţie de rezultatul aşteptat în urma copierii formulei.  
 

Referinţele celulelor pot fi:  

 Relative – acest tip de referinţă se modifică la copierea formulei. 

 Absolute – acest tip de referinţă nu se modifică (rămâne constant şi numărul rândului şi litera 

coloanei) la copierea formulei. 

 Mixte – acest tip de referinţă îşi modifică fie numărul rândului, fie litera coloanei (rămâne 

constant fie litera coloanei, fie numărul rândului) la copierea formulei. 

Componenta, din adresa unei celule, care rămâne constantă va fi precedată de semnul „$”. 

Exemple de tipuri de referinţe: 

 Relative: A1, F22 se modifică ambele componente ale adresei. 

 Absolute: $A$1, $F$22 rămân constante ambele componente. 

 Mixte: $A1, A$1, semnul $ indicând componenta din adresă care rămâne constantă prin 

copiere; rămâne constantă litera coloanei ($A1), rămâne constant numărul rândului (A$1). 

Exemplu de utilizare a referinţelor: 

În celula F12 a tabelului din figură s-a calculat suma blocului F5:F11 (această sumă reprezintă 

valoarea vânzărilor). În celula G5 s-a calculat ponderea vânzărilor de mere din totalul vânzărilor 

(ponderea reprezintă raportul dintre valoarea vânzării produsului mere şi totalul vânzărilor). 
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Pentru a copia formula din celula G5 în blocul G6:G11 trebuie ca referinţa celulei ce conţine 

valoarea produsului (F5) să fie o referinţă relativă şi referinţa celulei ce conţine valoarea totalului 

(F12) să fie mixtă. Acest lucru este necesar deoarece prin copierea formulei ponderii, pe coloană 

trebuie să rămână constant numărul rândului din referinţa F12. Această referinţă se introduce astfel: 

F$12.  

Observaţie: Schimbarea tipului de referinţă în timpul editării se poate face prin apăsarea tastei 

funcţionale F4.  

 

 

Ce aţi învăţat in acest capitol ? 
 

 Cum se introduc formule simple şi formule aritmetice pentru adunări. 

 Cum se introduce o funcţie într-o formulă 

 Cum se lucrează cu funcţiile Min, Max, Count, Sum, Average. 

 Cum se utilizează funcţia If. 

 Ce reprezintă şi cum se utilizează referinţe absolute, mixte şi relative. 

 

 

 

4.4. Tipărirea unei foi de calcul 
 

4.4.1.  Stabilirea opţiunilor de tipărire 
 

Operaţia de tipărire se realizează din meniul Fişier → Imprimare (File → Print): 
 

 
 

Înainte de a porni această operaţie trebuie stabilite următoarele opţiuni de tipărire: 

Imprimantă Nume (Printer name) permite selectarea imprimantei implicite. 

Zona de imprimat (Print Range) permite tipărirea întregului document Toate (All), sau a unui 

număr de pagini introdus prin prima pagină ce trebuie tipărită Pagini de la: (Pages From:) şi ultima 

pagină de tipărit La: (To:). 

Copii (Copies) permite stabilirea numărului de exemplare de tipărit. 
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4.4.2.  Tipărirea documentului întreg, sau a unei zone a documentului 
 

Documentele create cu Excel se pot imprima din meniul Fişier → Imprimare (File → Print). 

Din zona De imprimat (Print What) pot fi selectate opţiunile: 

 Foile active (Active Sheets) – imprimă foile de calcul selectate (sau zonele de imprimare 

definite pe acestea) fiecare începând pe o pagină nouă.  

 Selecţie (Selection) – imprimă doar celulele, obiectele selectate pe foaia de calcul curentă. 

 Tot registrul de lucru (Entire Workbook) – imprimă toate foile de calcul (sau zonele de 

imprimare definite pe acestea) din registrul curent. 

Imprimarea propriu-zisă poate fi precedată de iniţializarea paginii, stabilirea zonei de imprimat 

(foaie de calcul, grup de celule adiacente, registru) şi examinarea înaintea imprimării, acţiuni ce se pot 

realiza cu opţiunile respective: Iniţializare pagină (Page Setup), Zonă de imprimat (Print Area), 

Examinare înaintea imprimării (Print Preview) din meniul Fişier (File). 
 

 

Ce aţi învăţat in acest capitol ? 
 

 Care sunt şi cum se stabilesc opţiunile de tipărire. 

 Cum se realizează tipărirea documentului întreg, sau a unei zone a documentului. 

 

 
 

4.5.  Diagrame şi grafice 
 

4.5.1.   Realizarea unui grafic sau a unei diagrame 
 

Diagrama este definită ca reprezentarea grafică a datelor din tabel.  

Pentru realizarea unei diagrame se selectează acele blocuri de celule din tabel care vor fi 

reprezentate grafic (inclusiv celulele corespunzătoare din capul de tabel), apoi Inserare → Diagramă 

(Insert → Chart) şi se parcurg cei patru paşi ai ferestrei Expert diagramă (Chart Wizard) 

Pasul 1  Tipuri de diagramă (Chart Type) – permite selectarea tipului de diagramă din lista Tip de 

diagramă (Chart type) şi a subtipului de diagramă din lista Subip de diagramă (Chart sub-

type) 

 

Butonul Apăsaţi şi ţineţi apăsat pt. vizualizare eşantion (Press and Hold to View Sample) 

permite vizualizarea temporară a viitoarei diagrame. 
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Pasul 2  Datele sursă ale diagramei (Chart Source Data) – se verifică şi eventual se modifică în 

caseta Zonă de date (Data range) blocurile de celule selectate ce stau la baza diagramei.  

Comutarea între afişarea în diagramă a seriilor pe rânduri sau pe coloane, se realizează 

alegând una dintre opţiunile Rânduri (Rows) sau Coloane (Columns). 

 

Pasul 3  Opţiunile Diagramei (Chart Options) – stabileşte opţiuni pentru trasarea diagramei:  

Tabul Titluri (Titles) – permite adăugarea de titluri pentru diagramă şi pentru axe; 

Tabul Axe (Axes) – afişează/ ascunde prin bifare/ debifare axele; 

Tabul Linii de grilă (Gridlines) – schimbă, adăugă sau elimină caroiajului (linii de grilă) 

din spatele diagramei;  

Tabul Legendă (Legend) – ascunde sau afişează şi poziţionează legenda diagramei; 

Tabul Etichete de date (Data Labels) – afişează diferite informaţii pe diagramă: 

 

 Nume serie (Series Name) – afişează numele seriei reprezentate în diagramă, 

 Nume categorie (Category Name) – afişează informaţii dintr-un bloc din zona de date, 

 Valoare (Value) – afişează valori numerice reprezentate în diagramă, 

 Procentaj (Percentage) – afişează valori procentuale calculate automat ca raport între 

valoarea curentă dintr-o celulă şi totalul valorilor unei serii; opţiunea nu este activă 

pentru toate tipurile de diagrame. 

Tabul Tabel de date (Data Tabel) – permite adăugarea sub diagramă a unui tabel cu datele 

din zona de date. 
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Pasul 4  Amplasare diagramă (Chart Location) se precizează locul unde se va amplasa diagrama 

Ca obiect într-o foaie de calcul (As object in:) sau pe o foaie specială pentru diagramă Ca 

foaie nouă (As new sheet:), ce se va plasa automat în faţa foii cu datele din care s-a trasat 

diagrama şi va avea numele implicit Diagramă1 (Chart1). 

Între paşii expertului deplasarea se face cu butoanele Următorul (Next) şi Înapoi (Back), 

iar în oricare pas, dacă se consideră că informaţiile furnizate pentru trasare sunt suficiente 

se alege Terminare (Finish) pentru realizarea efectivă a diagramei. 
 

Exemplu: 

Se va trasa diagrama evoluţiei „Avansului” din blocul de date din figura de mai jos: 
 

 B C D 

2 NUME AVANS LICHIDARE 

3 Pop 100 150 

4 Ene 150 100 

5 Luca 100 200 

6 Stan 200 250 

 

Pentru aceasta procedaţi astfel: 
 

A)   Se selectează blocul B2:C6,  

B)   Se alege Inserare → Diagramă (Insert  → Chart) şi  în Expert diagramă (Chart Wizard): 

Pasul 1  –   se alege tipul Coloană (Column) şi subtipul ca în figura de mai jos, stânga: 

Pasul 2      –   se previzualizează graficul, se verifică zona selectată cu datele pentru grafic iar dacă nu 

este corect selectată se modifică, vezi figura din dreapta. 
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Pasul 3  –   se precizează diverse opţiuni: 
 

Tabul Titluri (Titles): Pentru titlul diagramei se tastează în caseta Titlu diagramă (Chart Title) 

AVANS iar pentru titlul axei OY se tastează în caseta Axa valorilor (Y) (Value (Y) axis) EURO. 

Tabul Axe (Axes): Pe axa OY nu se doresc afişate valorile corespunzătoare, deci se debifează 

caseta Axa valorilor (Y) (Value (Y) axis).  
 

    
 

Tabul Linii de grilă (Gridlines): Nu se doresc afişate, deci se debifează toate casetele. 

Tabul Legenda (Legend): Nu se doreşte legenda, deci se debifează caseta Afişare legendă 

(Show Legend). 
 

    
 

Tabul Etichete de date (Data Labels): Se vor afişa valorile direct pe suprafaţa diagramei, deci 

se bifează caseta Valoare (Value). 

Tabul Tabel cu date (Data Table): Nu se afişează tabelul cu date sub diagramă, deci se 

păstrează opţiunile implicite. 
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Pasul 4  –  se precizează că diagrama se plasează în foaia specială de diagramă numită Diagramă1  

(Chart1) 

 
 

4.5.2.   Editarea şi modificarea diagramei 
 

Diagramele din foaia de calcul pot fi redimensionate, mutate, copiate, şterse. Pentru a efectua 

aceste acţiuni se selectează mai întâi diagrama şi apoi se realizează: 

 redimensionare – prin glisarea de unul din cei opt marcatori de pe marginile diagramei; 

 mutare/copiere – prin glisarea de o margine a diagramei (mutare) sau prin glisarea de o 

margine a diagramei ţinând tasta Ctrl apăsată (copiere); sau utilizând comenzile de 

mutare/copiere cunoscute; 

 ştergere – prin apăsarea tastei Delete. 

O diagramă selectată poate fi modificată utilizând comenzi din meniul Diagramă (Chart), ce 

apare în bara de meniu când este selectată diagrama din foaia de calcul sau foaia specială cu diagramă. 

Primele patru comenzi ale acestui meniu corespund celor patru paşi parcurşi în crearea diagramei şi 

permit modificarea opţiunilor setate în paşii respectivi.  Fiecare element din diagramă poate fi 

modificat (formatat, şters, ş.a.) prin meniul contextual propriu. 

 

 

Ce aţi învăţat in acest capitol ? 
 

 Cum se realizează un grafic.  

 Cum se modifică un grafic. 

 Cum se copiază, mută sau şterge un grafic. 
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4.6. Importul obiectelor 
 

4.6.1.  Import de fişiere imagine, grafice 
 

Pentru inserarea unei imagini se selectează celula unde se doreşte să înceapă imaginea → 

Inserare → Imagine (Insert → Picture) → se alege opţiunea dorită din meniu → după care se parcurg 

paşii corespunzători opţiunii alese. 
 

 
 

4.6.2.  Inserarea unui Obiect 

Pentru inserarea unui obiect se alege Inserare → Obiect (Insert → Object) şi apoi se decide 

crearea tipului de obiect dorit sau preluarea obiectului dintr-un fişier deja existent:  
 

 
 

 

4.6.3.  Inserarea unei Nomograme 

Nomograma este o reprezentare grafică însoţită de text explicativ pentru a ilustra mai sintetic o 

anumită dependenţă dintre elementele ei. Nomograma, ca şi imaginea de tip organigramă se creează pe 

o suprafaţă specială. 

Pentru inserarea unei nomograme: Inserare → Nomogramă (Insert → Diagram) → se alege 

tipul dorit → se completează textul explicativ necesar în casetele speciale pentru acest text. 
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4.6.4.  Inserarea unui Desen 

Desenele se pot crea cu ajutorul pictogramelor din bara de instrumente Desenare (Drawing) prin 

selectarea instrumentului dorit şi apoi plasarea lui în foaie prin clic şi glisare. 

Exemplu:  Un desen realizat cu instrumentele de desenare,  

 

 
 
 

 

Ce aţi învăţat in acest capitol ? 

 Cum se importă fişiere imagine, grafice. 

 Cum se inserează obiecte. 

 Cum se inserează o nomogramă. 

 Cum se inserează desene. 

 

 

 

4.7.  Realizarea unor aplicaţii practice 
 

4.7.1.   Propunere temă practică – Situaţie tabelară şi graficul asociat 

Tema propusă:  

1. Să se realizeze registrul Angajaţi cu două foi de calcul (Stat şi Diverse). 

2. În foaia de calcul Stat, începând din celula A4, introduceţi tabelul cu capul de tabel de mai 

jos: 
 

Nr. 

Crt. 

Nume Prenume Sal. Tarifar Reţineri Sporuri Sal. 

Brut 

Impozit Salariu 

Net 
 

3. Sub capul de tabel se introduc datele a 10 persoane, efectuând calculele, ca în figura 

următoare. 

4. Nr. Crt se introduce ca serie numerică. 

5. Se sortează tabelul după Nume, crescător. 
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6. Să se realizeze o diagramă de tip Structură radială (Pie) care să reprezinte Salariile nete ale 

angajaţilor. 
 

Nr. 

Crt.
Nume Prenume

Sal. 

Tarifar
Retineri Sporuri Sal. Brut Impozit

Salariu 

Net

4 Badea Ana 490 =D5*25/100 =D5*10/100 =D5-E5+F5 =IF(G5<=800;G5*15/100;G5*21/100) =G5-H5

10 Badiu George 930

5 Ene Maria 1120

7 Florea Radu 750

9 Oprea Mihai 450

1 Popa Ion 560

3 Radu Calin 600

8 Savu Oana 880

6 Toma Dana 1400

2 Vasile Dan 980

Count pe nr. Curent

=MIN(D5:D14)

=MAX(F5:F14)

=AVERAGE(E5:E14)

=COUNT(A5:A14)

SITUATIA SALARIILOR

Sal. Tarifar minim

Sporul maxim

Media retinerilor

 

Nr. 

Crt.
Nume Prenume Sal. Tarifar Retineri Sporuri Sal. Brut Impozit

Salariu 

Net

4 Badea Ana 490 122,5 49 416,50 62,475 354,03

10 Badiu George 930 232,5 93 790,50 118,575 671,93

5 Ene Maria 1120 280 112 952,00 199,92 752,08

7 Florea Radu 750 187,5 75 637,50 95,625 541,88

9 Oprea Mihai 450 112,5 45 382,50 57,375 325,13

1 Popa Ion 560 140 56 476,00 71,4 404,60

3 Radu Calin 600 150 60 510,00 76,5 433,50

8 Savu Oana 880 220 88 748,00 112,2 635,80

6 Toma Dana 1400 350 140 1.190,00 249,9 940,10

2 Vasile Dan 980 245 98 833,00 174,93 658,07

Sal. Tarifar minim 450

Sporul maxim 140

Media retinerilor 204

Count pe nr. Curent 10

SITUATIA SALARIILOR

Salariu Net

354,03
671,93

752,08

541,88
325,13404,60433,50

635,80

940,10

658,07

Badea Badiu Ene Florea Oprea

Popa Radu Savu Toma Vasile

 
 

4.7.2.   Propunere temă practică – Exemple de funcţii financiare 
 

Funcţia PMT – calculează rata pentru un împrumut bazat pe plăţi constante şi o rată a dobânzii 

constantă 

Exemplu: Valoarea împrumutului este de 1000, rata anuală a dobânzii este de 12%, perioada de 

rambursare este de 36 luni. Se cere aflarea sumei de plată lunare presupunând calcul 

ratelor constante. 
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Sintaxa funcţiei PMT este: =PMT(Rate;Nper;Pv) 

Rate – rata dobânzii lunare (se scrie 12%/12 în cazul în care rata dobânzii este anuală, sau 

rămâne aşa dacă reprezintă rată de dobândă lunară) 

Nper –  numărul de plăţi (36 luni) 

Pv     –  suma împrumutului: 1000 
 

 
 

Funcţia Fv  –  calculează valoarea viitoare a unei investiţii bazate pe plăţi periodice şi constante 

şi o rată a dobânzii constantă. 

Exemplu: Investirea într-un fond de economii în următoarele condiţii: sumă lunară investită = 

100, rată anuală a dobânzii = 6%, perioadă de investire = 10 ani. 

Sintaxa funcţiei FV este: =FV(Rate;Nper;Pmt) 

Rate  –  rata dobânzii lunare (se scrie 6%/12 în cazul în care rata dobânzii este anuală) 

Nper –  numărul de plăţi (120 luni) 

Pmt   –  suma investită periodic=100 

 

 
 

4.7.3.   Propunere temă practică – Tabel de buget cu grafice de structură 

Tema propusă:  

1. Să se realizeze registrul Proiect şi în prima foaie de calcul să se creeze tabelul cu următorul 

cap de tabel: 
 

nume 
salariati 

ore 
lucrate 

tip 
activitate cost/salariat 

cost 
materiale 

total 
activitate 
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2. Sub antet se introduc datele a 10 persoane, efectuând calculele, ca în figura următoare: 

3. Tabelul conţine formule după cum se vede în figura următoare: 
 

 
 

       
 

4. Să se realizeze o diagramă de tip Structură radială (Pie) pe care să se reprezinte Total 

salariat pentru fiecare salariat şi o diagramă de tip Coloană (Column) pe care să se 

reprezinte Cost materiale şi Cost salariat pentru fiecare activitate în parte. 
 

  

Grafic buget

0
500

1000
1500
2000
2500

Activitati

C
o

s
tu

ri

cost materiale

cost/salariat

cost materiale 50 30 30 70 30 50 70 30 50 30

cost/salariat 10 20 20 15 20 10 15 20 10 20

A B B C B A C B A B

  
 

 

 

 


